Warning noise from cold start?

seebs

New member
Joined
May 24, 2021
Messages
3
Reaction score
0
Points
1
I recently purchased a 2016 Malibu for my daughter. The vehicle runs great but from a cold start there is a strange noise that occurs now. It's not an engine noise, but sounds more like a warning indicator of some sort. There are no visual indicators on the DIC when it occurs either. I've looked through the manual and did not see anything matching the description of the sound. Any help identifying the noise would be appreciated.


Thanks!
 

zora

Staff member
Joined
Apr 24, 2012
Messages
4,196
Reaction score
51
Points
48
Did you ask whomever you purchased it from?
Sounds like an aftermarket alarm system.
 

seebs

New member
Joined
May 24, 2021
Messages
3
Reaction score
0
Points
1
Did you ask whomever you purchased it from?
Sounds like an aftermarket alarm system.
I actually purchased it from a dealership, but haven't reached out to them as of yet. What's even more strange is that the noise didn't occur originally, but the number times the noise occurs after the initial start has increased. Last count we're up to 11.
 

seebs

New member
Joined
May 24, 2021
Messages
3
Reaction score
0
Points
1
I think you're spot on with the aftermarket alarm theory. I found another thread with the same symptoms here and it turns out in that case the dealer left SWAT installed. This was definitely on the car because I recall them trying to sell me on the service. Sounds like I'm going back to the dealer.
 
Top