Someone badly wired an aftermarket deck in my 2005 chevy Colorado

Heathkirk1

New member
Joined
Nov 15, 2020
Messages
8
Reaction score
1
Points
3
I have like 6 unknowns, blue is remote, red and yellow wired together for power, black w/white stripe ground, gray-/+ front speaker, tan -/+ front speaker, no rear but there are wires, one set purple, one set green , then theres 4 wires that are tied together, blue and yellow /white stripe and faded purple or pink with a light green..

After market stereo, I went through looking for more split wires as I've been having issues with something not shutting off, melted the inside of my tail lights mostly driver side, which apparently I need 5 bulbs back there too, I knew of 2 the plate lights..

After retaping the stereo wiring, didnt need to do the +/- wires I just added more.. I noticed how the connection to the main harness looked gummie and melting the tape off, just like the heater core wires, I found 4 green wires together that when to the seat sensors I think, I still dont know what the deal is on the seatbelt rollers.. idk if its gotta do with the door button being gone each side..

Anyway, everything else seemed to look ok plugged the deck in, connected the battery and the taillights and deck lights come on and never shut off, but nothing else, no dash or motor or head lights...

I'm pretty confident that my 12 v constant problem is coming from the stereo wiring. Especially since those wires are crispy and crumbling, and everywhere else is gooy and gummie.. and the 6 unknown wires has something to do with it.. possible a security thing idk..

Need to get it back to turning over so I can sell it.. and get something less complicated after all I only work 2 blocks away..
 

Heathkirk1

New member
Joined
Nov 15, 2020
Messages
8
Reaction score
1
Points
3
I have like 6 unknowns, blue is remote, red and yellow wired together for power, black w/white stripe ground, gray-/+ front speaker, tan -/+ front speaker, no rear but there are wires, one set purple, one set green , then theres 4 wires that are tied together, blue and yellow /white stripe and faded purple or pink with a light green..

After market stereo, I went through looking for more split wires as I've been having issues with something not shutting off, melted the inside of my tail lights mostly driver side, which apparently I need 5 bulbs back there too, I knew of 2 the plate lights..

After retaping the stereo wiring, didnt need to do the +/- wires I just added more.. I noticed how the connection to the main harness looked gummie and melting the tape off, just like the heater core wires, I found 4 green wires together that when to the seat sensors I think, I still dont know what the deal is on the seatbelt rollers.. idk if its gotta do with the door button being gone each side..

Anyway, everything else seemed to look ok plugged the deck in, connected the battery and the taillights and deck lights come on and never shut off, but nothing else, no dash or motor or head lights...

I'm pretty confident that my 12 v constant problem is coming from the stereo wiring. Especially since those wires are crispy and crumbling, and everywhere else is gooy and gummie.. and the 6 unknown wires has something to do with it.. possible a security thing idk..

Need to get it back to turning over so I can sell it.. and get something less complicated after all I only work 2 blocks away..
 

zora

Staff member
Joined
Apr 24, 2012
Messages
3,799
Reaction score
24
Points
38
You need the wiring diagram for the radio you are working with.
 

Heathkirk1

New member
Joined
Nov 15, 2020
Messages
8
Reaction score
1
Points
3
The aftermarket deck and wiring is simple and labeled, and I'm use to hard wiring those.. it's the trucks standard wiring that I don't know.. the deck is wired correct.. it's the 6 left over from the trucks wiring that they wired in pairs and idk if it's supposed to be so I left it.. 2 purple wired in pairs, yellow small and blue wired together and grey and lt green I think another set, and some faded purple or pink with green....

One of those affects the brake lights, another perhaps the security system, the purple's are the ian communication program.

But are any of them actually suppose to be connecting to another wire period. And what is their purpose if the dont go to the deck.....

See what I mean..
 
Top