Interior Light Haywire Fiasco

familyburban

New member
Joined
Aug 26, 2021
Messages
4
Reaction score
0
Points
1
2008 Chevy Suburban--I was putting in LED lights for the dome lights. I got one in backwards. It has confused the lighting system in more ways than I can count. Examples: the dash light sensor is backwards--it turns the dash lights on during the day and off at night. All the dome lights work, but they won't come on when you hit the button or sometimes when I open the door with the FOB or manually.

What did I do? And how do I fix it?

Signed~In the Dark.
 

zora

Staff member
Joined
Apr 24, 2012
Messages
4,264
Reaction score
54
Points
48
Did you try putting the original bulb back?
 

zora

Staff member
Joined
Apr 24, 2012
Messages
4,264
Reaction score
54
Points
48
Is that the only LED you tried to install?
 

familyburban

New member
Joined
Aug 26, 2021
Messages
4
Reaction score
0
Points
1
well now that you mention it. I did install LED running lights. The left went out. I got a set of LEDs but they didn’t work. I got another pair. It worked on the left but not the right (passenger side).
 

zora

Staff member
Joined
Apr 24, 2012
Messages
4,264
Reaction score
54
Points
48
Are there any LEDs currently installed?
 

zora

Staff member
Joined
Apr 24, 2012
Messages
4,264
Reaction score
54
Points
48
You may want to consider putting everything back the way it was and see if that corrects the problem.
 

familyburban

New member
Joined
Aug 26, 2021
Messages
4
Reaction score
0
Points
1
We just got back from a trip. I'll take those bulbs out and see where i am. Thanks.
 
Top