2016 Chevy Malibu Limited transmission issues

Bnewmeyer

New member
Joined
Oct 1, 2020
Messages
1
Reaction score
0
Points
1
Hey everyone, I hope someone can help with our problem. About a month ago when driving through Walmart parking lot the car shifted from first to second. The shift was smooth and then a second later it stopped accelerating for a split second, klunked and then started accelerating again. This happened again the next day to my fiancé. When I got home I disconnected the negative cable for about 30 mins. After reconnecting the cable I went for a drive and it happened again. Then all was well for about two weeks. Then it happened again, and again. A couple days later we she put it in drive and tried to accelerate it acted like she wasn’t even in drive. After turning the car on and off three times (every time attempting to put it in drive from park and accelerate) it finally went into gear with a klunk lurching her forwards. The next day I pulled up to a stop sign and after a complete stop tried to accelerate and had the same issue of it acting like it wasn’t in drive all of the sudden. The next day she tried to reverse out of a parking spot and the back up camera didn’t come on so she put it in park again and pumped the brakes a few times and then went back to reverse and it worked. We are 6k miles past warranty. I put it on a lift and couldn’t see an damage to wires or transmission case. There is a small seeping leak from the passenger side axle, but no dripping. There is no check engine light and no stored codes. 66,000 miles, second owner and the first owner was an old lady who didn’t abuse the car at all. Anybody have suggestions?
 

zora

Staff member
Joined
Apr 24, 2012
Messages
3,757
Reaction score
20
Points
38
Did you check the transmission fluid level?
Does your scan tool run transmission diagnostic tests?
 
Top