chevy forums   chevy forums


Go Back   Chevy Forums > Chevy Forums - Cars > Chevy Aveo Forum

Notices

Chevy Aveo Forum Discussions regarding the Chevrolet Aveo

Chevy Forum: Timing belt marks don't line up 2008
Reply
 
Thread Tools
  #1  
Old 08-30-2017, 01:45 AM
chim chim chim chim is offline
Junior Member
 
Join Date: Aug 2017
Posts: 3
Default Timing belt marks don't line up 2008

I've got a real mystery here with my timing belt. I had just replaced my (TAC) throttle actuator control and PCM and the car was running fine. No codes, smooth idle, and good power. I pulled it into the shop to replace the timing belt (68K).
As I was turning over the engine with a wrench on the crankshaft to line up the marks, I got resistance about half a revolution through and the engine wouldn't continue to turn over by just using the wrench.
The marks weren't close to being lined up yet, so I made the fatal mistake of using the starter to roll over the engine to get the marks close. Well, I probably bent the valves in the process and it was a stupid mistake, but at the time it didn't even cross my mind that the marks wouldn't line up. I mean I had just driven the car.
Anyways, as I line up the camshaft marks with each other, the crankshaft is about 5 teeth off, roughly 90 degrees. I mean it's not even close.
And yes, I know the crank revolves twice for every time the cams rotate once.
Well, I've never had this happen before. How the heck did the car run? The original belt I'm taking off isn't broken nor missing teeth nor does it have any oil on it. It looks really good.
I'm the original owner of the car and have never had any trouble with the timing belt and this is its first replacement.
After I realized my probable mistake, I put on the new timing belt anyways. I lined up the timing marks properly after taking off the old belt. Once lined up and with the new belt on, the engine rotated freely all the way around with a wrench as it should.
I hoped I might have gotten lucky and tried starting it, but no, the car wouldn't start. It just turns over. I have spark and fuel pressure.
So my next step is going to be a compression test. Assuming my compression is next to nothing in one or more cylinders because of bent valves, I'll remove the head and examine the valves.
But how in the world was the timing of the original belt off in the first place when the car was driving fine. The only possible explanation I've heard so far, is that the crank bolt and the serpentine belt pulley held tension on the crankshaft timing belt pulley, and that when I loosened the crank bolt to remove the serpentine belt pulley, that tension was released from the crankshaft timing belt pulley and allowed it to move.
Any ideas. I'm at a loss.
Thanks,
chim chim
Reply With Quote

  #2  
Old 08-30-2017, 09:32 AM
zora zora is offline
Administrator
 
Join Date: Apr 2012
Posts: 3,142
Default Re: Timing belt marks don't line up 2008

can you tell if the tensioner works on hydraulic pressure, if so without pressure a stretched belt may have jumped?
according to the link below the belt had passed its service life and may have stretched.
http://www.aa1car.com/library/timing_belt_aveo.htm
Reply With Quote
  #3  
Old 08-31-2017, 02:12 AM
chim chim chim chim is offline
Junior Member
 
Join Date: Aug 2017
Posts: 3
Default Re: Timing belt marks don't line up 2008

Zora,
I'm not sure what is inside the tensioner that gives it its tension. There was tension on the old belt and it did not seem loose. I'm of course replacing the old tensioner.
What gets me is that it ran fine until I turned it off to work on it. If the tensioner had failed and the belt skipped, it shouldn't have run, or at least not run well.
I can only guess that something happened between the time I turned off the car and the time I went to line up the timing marks, but what!?
Thanks,
chim chim
Reply With Quote
  #4  
Old 08-31-2017, 10:15 AM
zora zora is offline
Administrator
 
Join Date: Apr 2012
Posts: 3,142
Default Re: Timing belt marks don't line up 2008

the only thing that you did different from every belt change article or video I came across was trying to turn the engine over with the crankshaft bolt. Did you remove the plugs before trying to turn over the engine by hand? In the link below, is that the same engine you have and if it is which direction did you turn the crank?

http://www.partinfo.co.uk/files/TB01.pdf
Reply With Quote
  #5  
Old 09-01-2017, 12:01 AM
chim chim chim chim is offline
Junior Member
 
Join Date: Aug 2017
Posts: 3
Default Re: Timing belt marks don't line up 2008

I did remove the plugs before cranking over by hand and I did turn it clockwise. The link shows what looks like the tensioner I have, both old and new. It is a 1.6 liter, 16v.
I've heard another theory that might explain the marks being off. That is that when I used an impact wrench to loosen the crank bolt, that counterclockwise torque was enough to spin the timing belt crank pulley and have the old belt slip on it. That would explain why the car ran fine but then the marks didn't line up.
Reply With Quote
  #6  
Old 09-01-2017, 10:16 AM
zora zora is offline
Administrator
 
Join Date: Apr 2012
Posts: 3,142
Default Re: Timing belt marks don't line up 2008

that sounds like the mostly likely cause as you say since the car ran fine before starting the job. Learn something new everyday.
Reply With Quote
Reply

Tags
camshaft pulley, crankshaft pulley, tensioner, timing belt, timing marks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:03 AM.


Sponsors

cars connected social network cars connected social networking app for ios cars connected social networking app for android




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
chevyforum.org recognizes that "Chevy", "Chevrolet", it's logos and various model names and numbers are registered trademarks of the General Motors Corporation. These terms are used for identification purposes only. chevyforum.org is not affiliated in any way with the General Motors Corporation, Chevy, Chevrolet or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. 2017 Madison Ross Media Group. All rights reserved. Content published on ChevyForum.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Chevy? Check out your options at the links below:

Miss the Chevrolet SS? Believe it or not, Kia may have something for you. The Kia Stinger is a large sport-oriented hatchback sedan in the mold of the Audi A7.