chevy forums   chevy forums
Go Back   Chevy Forums > Chevy Forums - Cars > Chevy Impala Forum

Chevy Impala Forum Discussions regarding the Chevrolet Impala



Chevy Forum: 2002 Chevy Impala LS Radio not working?
Reply
 
Thread Tools
  #1  
Old 05-15-2009, 01:23 AM
Big E Big E is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default 2002 Chevy Impala LS Radio not working?

Trying to fix my radio. It powers on but no sound. Started out by fading and cutting out and then coming back on. But now no sound at all. Help. I need my music. I have had problems with water leaking under my carpets and the wires are wet, could this be a problem also and is it permanent?
__________________
Powered by Yahoo! Answers
Reply With Quote

Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
chevyforum.org recognizes that "Chevy", "Chevrolet", it's logos and various model names and numbers are registered trademarks of the General Motors Corporation. These terms are used for identification purposes only. chevyforum.org is not affiliated in any way with the General Motors Corporation, Chevy, Chevrolet or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. 2014 Madison Ross Media Group. All rights reserved. Content published on ChevyForum.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Chevy? Check out your options at the links below:

No special deals available at this time...